Back to overview
Maintenance
Purplyx Cloud Maintenance
Jun 12, 2026 at 9:30am UTC
–
Jun 12, 2026 at 11:05am UTC
Affected services
Cloud
Resolved
Jun 12, 2026 at 11:05am UTC
Maintenance ended
Affected services
Updated
Jun 12, 2026 at 9:56am UTC
Stability and performance tests will be run for the next 20 Minutes
Affected services
Updated
Jun 12, 2026 at 9:55am UTC
Update sucessfully finished without any complications
Affected services
Created
Jun 12, 2026 at 9:30am UTC
The Cloud will be Updated to Nextcloud Version 33.0.5 which contains bugfixes.
[BUG]: Push notifications broken | v32.0.10, v33.0.4 | Error: Call to a member function getAppValueString() on null
#3035
Affected services